正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信極品三色操盤線買賣波段操盤指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 停損
  • 畫線方法: 主圖
  • 日期:2020-02-26 來源:互聯網
通達信指標公式源碼介紹:

通達信極品三色操盤線買賣波段操盤指標公式:

EMA3:=EMA(C,3),COLORWHITE;
EMA5:=EMA(C,5),COLORYELLOW;
EMA10:=EMA(C,10),COLORFF00FF;
EMA20:=MA(C,20),COLORFFCC66;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
散戶:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
莊家:=EMA(0.667*REF(散戶,1)+0.333*散戶,2)*VAR3;
DRAWTEXT(CROSS(散戶,莊家) AND 散戶<3,L-0.05,'←低吸'),COLORLIRED;
DRAWTEXT(CROSS(莊家,散戶) AND 散戶>5,H+0.05,'←高拋'),COLORGREEN;
DRAWICON(CROSS(散戶,莊家) AND 散戶<10,L-0.05,1);
DRAWICON(CROSS(莊家,散戶) AND 散戶>20,H+0.05,2);
VAR9:=CLOSE-REF(CLOSE,5);
VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);
VARC:=EMA(EMA(VAR9,10),10)/EMA(EMA(ABS(VAR9),20),20);
賣出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);
DRAWICON(賣出<0,H+0.05,2); 買線:=EMA(CLOSE,2);
賣線:=EMA(SLOPE(CLOSE,11)*10+CLOSE,22);
B1:IF(CROSS(買線,賣線),L-0.05,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
S1:IF(CROSS(20,RSI)*10,H+0.05,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
VC:=((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100+(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;
S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.05,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
A0:=(L+H+C*2)/4;
A1:EMA(A0,5)COLORBLUE,LINETHICK2;
A2:=EMA(A0,10)COLORLIBLUE,LINETHICK2;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;
看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA{,LINETHICK2};
逃頂:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,{LINETHICK2};
買入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3;
賣出空倉:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;
STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;

通達信極品三色操盤線買賣波段操盤指標公式實例圖解:

通達信極品三色操盤線買賣波段操盤指標公式

通達信極品三色操盤線買賣波段操盤指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
欧人与动牲交a欧美精品