正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信撈錢手箱體頂底趨勢買賣指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 趨勢
  • 畫線方法: 副圖
  • 日期:2020-11-13 來源:互聯網
通達信指標公式源碼介紹:

通達信撈錢手箱體頂底趨勢買賣指標公式:

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);
UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0 AND G1)+1);
KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 - 100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
趨勢線:=EMA(((KS / 10) + EMA(CLOSE,10)),3);
AA:=-100*(趨勢線-CLOSE)/趨勢線;
AC:=(EMA(AA,5) );
SSL:=EMA(CLOSE,3);
MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
MM:=MA(MMV,1);
STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;
SA:=(MM*0.985);
SS:=(MA(CLOSE,5));
DD:=(MA(CLOSE,13));
GG:=(MA(CLOSE,21));
撈錢手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
{IF(SSL<MM,撈錢手,DRAWNULL),LINETHICK2,COLORFFFFFF;}
能量線:=DMA(((CLOSE + OPEN) / 2),(VOL / (SMA(VOL,4,1) *4)));
上開:=O;
上收:=C;
上高:=H;
上低:=L;
JJ:=(上開+上高+上低)/3;
A:=EMA(JJ,4);
智能黃金線:A,COLORYELLOW,LINETHICK1;
B:=REF(A,1);
STICKLINE(((SSL<MM)),撈錢手,智能黃金線,0.01,0),COLORFFFF00;
VA1:=EMA(上收,8);
VA2:=EMA(上收,20);

DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND 智能黃金線>REF(智能黃金線,1),VA1*0.97,'★買'),COLOR00FF00;
選手A:=MA(上收,3);
箱頂A:=MA(REF(HHV(上收,6),1),3);
箱底A:=MA(REF(LLV(上收,3),1),3);
T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(選手A,箱底A) AND 箱頂A/箱底A>100/100 AND T1;
T3:=CROSS(箱頂A,選手A) AND 箱頂A/箱底A>100/100;
選手:=MA(上收,2);
箱頂:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
T4:=CROSS(選手,箱底) AND 箱頂/箱底>110/100;
T5:=CROSS(箱頂,選手) AND 箱頂/箱底>110/100;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
{DRAWTEXT(VAR3 >=VAR4 ,箱頂,'--中期好'),COLOR00FFFF;
DRAWTEXT(VAR3<VAR4 ,箱頂,'--中期壞'),COLORF0F000;
DRAWTEXT(A>B ,箱底,'--短期好'),COLOR00FFFF;
DRAWTEXT(A<B ,箱底,'--短期壞'),COLORF0F000;}
DRAWTEXT(CROSS(VAR3,VAR4)AND(C>=O)AND VAR3<40 AND UOO>0,LOW*0.96,'★'),COLORF00FF0;
STICKLINE(C>=O,C,O,5,0),COLORRED;
STICKLINE(C>=O,H,L,0,0),COLORYELLOW;
STICKLINE(C<=O,C,O,5,0),COLORGREEN;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;
買線:=EMA(C,2);
賣線:=EMA(SLOPE(C,21)*20+C,42);
DRAWTEXT(CROSS(買線,賣線)AND 箱頂>=REF(箱頂,1),LOW*0.95,'★跟'),COLOR00FFFF;
STICKLINE(CROSS(買線,賣線),OPEN,CLOSE,3,0),COLOR00FFFF;

通達信撈錢手箱體頂底趨勢買賣指標公式實例圖解:

通達信撈錢手箱體頂底趨勢買賣指標公式

通達信撈錢手箱體頂底趨勢買賣指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
欧人与动牲交a欧美精品