正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信抄底王優化版見底信號主力買入指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 超買超賣
  • 畫線方法: 副圖
  • 日期:2020-12-18 來源:互聯網
通達信指標公式源碼介紹:

通達信抄底王優化版見底信號主力買入指標公式:

VAR1:=(HHV(HIGH,5)-LLV(LOW,5));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
主力: 3*SMA((CLOSE-LLV(LOW,27))/
(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/
(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,COLOR00FFFF;
IF(主力>=REF(主力,1),主力,DRAWNULL),LINETHICK3,COLORRED;
IF(主力<=REF(主力,1),主力,DRAWNULL),LINETHICK2,COLOR00FF00;
見底信號: 10, LINETHICK2,COLORRED ;
買入準備: IF(主力<=10,40,10), LINETHICK2;
買入時機: IF(CROSS(主力,見底信號),100,10), LINETHICK2,COLORYELLOW;
防線B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLOR3366FF;
B1:EMA(防線B,5);
STICKLINE(防線B>0 AND 防線B-B1>0,11,4,2,0),COLORRED;
STICKLINE(防線B>0 AND 防線B-B1<=0,11,4,2,0),COLOR00FF00;
STICKLINE(防線B-B1>0,防線B,B1,8,1),LINETHICK2,COLORRED;
STICKLINE(防線B>0 AND 防線B-B1<=0,98,100,6,0),COLOR00FF00;
STICKLINE(防線B>0 AND 防線B-B1>0,98,100,6,0),COLORRED;
STICKLINE(防線B>0 AND 防線B-B1<=0,49,50,6,0),COLOR3366FF;
STICKLINE(防線B>0 AND 防線B-B1>0,49,50,6,0),COLORRED;
STICKLINE(防線B-B1>0,防線B,B1,8,1),COLORRED;
STICKLINE(防線B-B1<0,防線B,B1,8,1),COLOR00FF00;

通達信抄底王優化版見底信號主力買入指標公式實例圖解:

通達信抄底王優化版見底信號主力買入指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
欧人与动牲交a欧美精品