正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信主力大戶中戶散戶各方力量對比指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 量能
  • 畫線方法: 副圖
  • 日期:2020-12-29 來源:互聯網
通達信指標公式源碼介紹:

通達信主力大戶中戶散戶各方力量對比指標公式:

換手:=V*100/CAPITAL;
主力:=MA(換手,4);
大戶:=MA(換手,9);
中戶:=MA(換手,17);
散戶:=MA(換手,34);
均量:=(主力+大戶+中戶+散戶)/4;
主力能量:(主力-均量)COLORRED,NODRAW;
大戶量:(大戶-均量)COLORMAGENTA,NODRAW;
中戶量:(中戶-均量)COLORYELLOW,NODRAW;
散戶量:(散戶-均量),NODRAW;
操盤:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORRED;
減倉:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CC20;
反彈:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CCCC;
尋底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4.2,4.8),'機構'),COLORRED;
操盤1:STICKLINE(大戶量>=0 AND 大戶量>=REF(大戶量,1),3,3+大戶量,1,0),COLORRED;
減倉1:STICKLINE(大戶量>=0 AND 大戶量< REF(大戶量,1),3,3+大戶量,1,0),COLOR00CC20;
反彈1:STICKLINE(大戶量<0 AND 大戶量>=REF(大戶量,1),3,3+大戶量,1,0),COLOR00CCCC;
尋底1:STICKLINE(大戶量<0 AND 大戶量< REF(大戶量,1),3,3+大戶量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(大戶量>=0,2.7,3.3),'大戶'),COLORMAGENTA;
操盤2:STICKLINE(中戶量>=0 AND 中戶量>=REF(中戶量,1),1.5,1.5+中戶量,1,0),COLORRED;
減倉2:STICKLINE(中戶量>=0 AND 中戶量< REF(中戶量,1),1.5,1.5+中戶量,1,0),COLOR00CC20;
反彈2:STICKLINE(中戶量<0 AND 中戶量>=REF(中戶量,1),1.5,1.5+中戶量,1,0),COLOR00CCCC;
尋底2:STICKLINE(中戶量<0 AND 中戶量< REF(中戶量,1),1.5,1.5+中戶量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(中戶量>=0,1.2,1.8),'中戶'),COLORYELLOW;
操盤3:STICKLINE(散戶量>=0 AND 散戶量>=REF(散戶量,1),0,散戶量,1,0),COLORRED;
減倉3:STICKLINE(散戶量>=0 AND 散戶量< REF(散戶量,1),0,散戶量,1,0),COLOR00CC20;
反彈3:STICKLINE(散戶量<0 AND 散戶量>=REF(散戶量,1),0,散戶量,1,0),COLOR00CCCC;
尋底3:STICKLINE(散戶量<0 AND 散戶量< REF(散戶量,1),0,散戶量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(散戶量>=0,-0.3,0.3),'散戶'),COLORGREEN;
紅買盤:MA(C,3),COLORRED,NODRAW;
綠賣盤:MA(C,3),COLORGREEN,NODRAW;
黃反彈:MA(C,3),COLORYELLOW,NODRAW;
藍尋底:MA(C,3),COLORFF9900,NODRAW;
成交量:VOL,COLORWHITE,NODRAW;
B:=ZIG(3,50/5)*1;
G:=MA(B,2);
D:=CROSS(B,G)*10;
W:=CROSS(G,B)*10;
DRAWTEXT(W=10,4,'賣' ),COLORWHITE;
DRAWTEXT(D=10,4,'買'),COLORCYAN;

通達信主力大戶中戶散戶各方力量對比指標公式實例圖解:

通達信主力大戶中戶散戶各方力量對比指標公式

通達信主力大戶中戶散戶各方力量對比指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
欧人与动牲交a欧美精品