正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信終極黃金主圖指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 趨勢
  • 畫線方法: 主圖
  • 日期:2022-12-30 來源:互聯網
通達信指標公式源碼介紹:

通達信終極黃金主圖指標公式:

DIFF:=EMA(C,5)-EMA(C,20);
DEA:=EMA(DIFF,10);
MACD:=2*(DIFF-DEA);
JC:=CROSS(DIFF,DEA);
SC:=CROSS(DEA,DIFF);
DCJC:=JC AND DEA>0;
VAR1:=1;
VAR2:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100;
VAR3:=CLOSE>OPEN AND OPEN-LOW>HIGH-CLOSE;
VAR4:=REF(VAR2,1)<-20 AND VAR3;
VAR5:=REF(VAR2,1)<-20 AND CLOSE>OPEN AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*1000>20;
VAR6:=FILTER(VAR4 OR VAR5,3);
VAR7:=OPEN>CLOSE AND HIGH-IF(CLOSE>OPEN,CLOSE,OPEN)>IF(OPEN<CLOSE,OPEN,CLOSE)-LOW;
VAR8:=REF(VAR2,1)>ABS(-20) AND VAR7;
VAR9:=REF(VAR2,1)>ABS(-20) AND CLOSE<OPEN AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)*1000>20;
VARA:=FILTER(VAR8 OR VAR9,3);
VARB:=CLOSE>OPEN AND OPEN-LOW>HIGH-CLOSE;
VARC:=REF(VAR2,1)<-13 AND VAR3;
VARD:=REF(VAR2,1)<-13 AND CLOSE>OPEN AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*1000>20;
VARE:=FILTER(VARC OR VARD,3);
VARF:=OPEN>CLOSE AND HIGH-IF(CLOSE>OPEN,CLOSE,OPEN)>IF(OPEN<CLOSE,OPEN,CLOSE)-LOW;
VAR10:=REF(VAR2,1)>ABS(-13) AND VAR7;
VAR11:=REF(VAR2,1)>ABS(-13) AND CLOSE<OPEN AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)*1000>20;
VAR12:=FILTER(VAR10 OR VAR11,3);
DRAWTEXT(VARE*VAR1>0,LOW,'短線關注'),COLORRED;
DRAWTEXT(VAR12*VAR1>0,HIGH,'控制風險'),COLORCYAN ;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH,'→ 逃頂 '),COLORBLUE ;
DRAWTEXT(CROSS(RSI,11) , LOW,'→ 低吸 '),COLORRED ;
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,5);
B:=REF(A,1);
終極黃金:STICKLINE(A>B,A,B,5,0),COLORC44CF0;
一卸千里:STICKLINE(A<B,A,B,5,0),COLORBLUE;
天籟:HHV(HIGH,35),COLORRED,LINETHICK2;
地籟:LLV(LOW,55),COLORRED,LINETHICK2;
三十四日:MA(CLOSE,34);
八十九日:MA(CLOSE,89);
一百四十四日:MA(CLOSE,144);
無窮成本均線: DMA(CLOSE,VOL/CAPITAL),LINETHICK2;

通達信終極黃金主圖指標公式實例圖解:

通達信終極黃金主圖指標公式

通達信終極黃金主圖指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
欧人与动牲交a欧美精品