正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信智能MACD指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 趨勢
  • 畫線方法: 副圖
  • 日期:2023-02-21 來源:互聯網
通達信指標公式源碼介紹:

通達信智能MACD指標公式:

DIFF:(EMA(CLOSE,3) - EMA(CLOSE,13)),COLORRED;
DEA:EMA(DIFF,9),COLORFF00FF;
MACD:0.9*(DIFF-DEA), COLORSTICK;
IF(DIFF<0,DIFF,0),COLORYELLOW,LINETHICK1;
IF(DIFF<0,0,DIFF),COLORRED,LINETHICK1;
IF(DIFF<DEA,DIFF,DEA),COLOR00FF00,LINETHICK1;
IF(DIFF>DEA,DEA,DEA),COLORFF00FF,LINETHICK1;
AA:=CROSS(DIFF,DEA);
二次金叉買就贏:0 ,LINETHICK0;
加倉要等綠變紅:0 ,LINETHICK0;
時間之窗做參考:0 ,LINETHICK0;
見到死叉快點逃:0,LINETHICK0;
VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=(EMA(VAR1,2)+EMA(VAR1,5)+EMA(VAR1,8))/3;
VAR3:=(EMA(VAR1,6)+EMA(VAR1,9)+EMA(VAR1,12))/3;
VAR4:=BARSCOUNT(CLOSE);
VAR5:=HHV(HIGH,200);
VAR6:=LLV(LOW,200);
VAR7:=(VAR5-VAR6)/40;
VAR8:=HIGH+VAR7;
VAR9:=LOW-VAR7;
SJZC:=IF((VAR4+0)/34=FLOOR((VAR4+0)/34),50,0),COLORRED,LINESTICK;
DRAWICON(SJZC ,0.09,1);
DRAWICON(CROSS(DIFF,DEA),DIFF-0.01,4);
DRAWICON(CROSS(DEA,DIFF),DIFF,2);

通達信智能MACD指標公式實例圖解:

通達信智能MACD指標公式

通達信智能MACD指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
欧人与动牲交a欧美精品