正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信黃金買點主圖指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 策略
  • 畫線方法: 主圖
  • 日期:2023-02-28 來源:互聯網
通達信指標公式源碼介紹:

通達信黃金買點主圖指標公式:

黃金線:=EMA(C,18),COLORYELLOW;
【圣靈石】:=COUNT(CLOSE<黃金線,5)=4 AND CLOSE/黃金線>1.004 AND CROSS(CLOSE,黃金線) AND 黃金線>=REF(黃金線,1),LINETHICK,COLORRED;
DRAWTEXT(【圣靈石】,LOW*0.95,' 【黃金買點】'),COLORYELLOW;
圣靈石:=FILTER(IF(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1)*10.9<=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1) AND EMA(IF(LOW<=LLV(LOW,34),MA((SMA(ABS(LOW-REF(LOW,1)),13,1))/(SMA(MAX(LOW-REF(LOW,1),0),13,1))*100,13),0),3)>REF(EMA(IF(LOW<=LLV(LOW,34),MA((SMA(ABS(LOW-REF(LOW,1)),13,1))/(SMA(MAX(LOW-REF(LOW,1),0),13,1))*100,13),0),3),1),EMA(IF(LOW<=LLV(LOW,34),MA((SMA(ABS(LOW-REF(LOW,1)),13,1))/(SMA(MAX(LOW-REF(LOW,1),0),13,1))*100,13),0),3)*8,0),20);
DRAWTEXT(圣靈石,LOW-0.7,'←【信號】'),COLORYELLOW;
圣靈石仙:=CROSS(SMA(SMA((CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100,3,1),3,1),SMA(SMA(SMA((CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100,3,1),3,1),3,1)) AND SMA(SMA((CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100,3,1),3,1)<20;
DRAWTEXT(FILTER(圣靈石仙,10)=1,LOW-0.4,'←【圣靈石】'),COLORRED;
DRAWTEXT(BACKSET(CLOSE/REF(CLOSE,3)>=1.1,3) AND COUNT(BACKSET(CLOSE/REF(CLOSE,3)>=1.1,3),3)=1,L,'←【回調買點】'),COLORYELLOW,LINETHICK3;
MA3:=MA(CLOSE,3),COLORFFFFFF;
MA13:=MA(CLOSE,13),COLORFF00FF,POINTDOT,LINETHICK4;
STICKLINE(CROSS(C,MA13) AND MA13>=REF(MA13,1),C,O,3,0),COLOR00FFFF;
STICKLINE(CROSS(C,MA3) AND MA3>=REF(MA3,1) AND REF(MA3,2)>REF(MA3,1),C,O,3,0),COLORFF00FF;
DRAWTEXT(CROSS(C,MA13) AND MA13>=REF(MA13,1) OR CROSS(C,MA3) AND MA3>=REF(MA3,1) AND REF(MA3,2)>REF(MA3,1),L*0.97,'進'),COLORRED;

通達信黃金買點主圖指標公式實例圖解:

通達信黃金買點主圖指標公式

通達信黃金買點主圖指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
欧人与动牲交a欧美精品