正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信牛起身進入主圖波段買賣指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 路徑
  • 畫線方法: 主圖
  • 日期:2023-11-13 來源:互聯網
通達信指標公式源碼介紹:

通達信牛起身進入主圖波段買賣指標公式:

A6:EMA(CLOSE,5),COLORGREEN;
A10:EMA(CLOSE,10),COLORGREEN;
RJ:(C+O)*1/2;
STICKLINE(A6>REF(A6,3),A6,REF(A6,1),1,1),COLORRED;
STICKLINE(A6<REF(A6,3),A6,REF(A6,1),1,1),COLORGREEN;
IF(C>A6,A6,DRAWNULL),COLORWHITE,LINETHICK2;
IF(C>A10,A10,DRAWNULL),COLORRED,LINETHICK2;
JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
DDD:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) && JJJ>(DYNAINFO(6)-0.01)));
cyc1:IF(JJJT,0.01*expma(AMOUNT,6)/EXPMA(vol,6),EMA((HIGH+LOW+CLOSE)/3,6)),COLORGREEN;
CYC2:IF(JJJT,0.01*EXPMA(AMOUNT,8)/EXPMA(VOL,8),EMA((HIGH+LOW+CLOSE)/3,8)),COLORGREEN;
CYC3:IF(JJJT,0.01*EXPMA(AMOUNT,34)/EXPMA(VOL,34),EMA((HIGH+LOW+CLOSE)/3,34));
CYC∞:IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((HIGH+LOW+CLOSE)/3,120));
IF(CYC1>REF(CYC1,1) OR C>CYC1,CYC1,DRAWNULL),COLORWHITE,LINETHICK2;
IF(C>CYC2,CYC2,DRAWNULL),COLORRED,LINETHICK2;
B:=crOSS(CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1) AND CYC∞>REF(CYC∞,1) AND C>CYC∞ AND RJ>REF(RJ,1) AND A6>REF(A6,1),0.2);
牛起身:= CROSS(C,CYC∞) AND CYC∞>REF(CYC∞,1) AND CYC1>REF(CYC1,1) AND CYC2>REF(CYC2,1) AND CYC3>REF(CYC3,1);
DRAWTEXT(B,LOW-(H-L)*0.6,'上/');
DRAWTEXT(牛起身,LOW-(H-L)*0.96,'牛起身');

通達信牛起身進入主圖波段買賣指標公式實例圖解:

通達信牛起身進入主圖波段買賣指標公式

通達信牛起身進入主圖波段買賣指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
欧人与动牲交a欧美精品