正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信紅劍核心主圖BS買賣指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 策略
  • 畫線方法: 主圖
  • 日期:2023-11-20 來源:互聯網
通達信指標公式源碼介紹:

通達信紅劍核心主圖BS買賣指標公式:

VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),8);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'B '),COLOR4440FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'S '),COLORFFFF34;
年:MA(CLOSE,26),COLOR00FF00,LINETHICK2;
STICKLINE(C>=年 AND C>=O,C,O,7,0),COLORRED;
STICKLINE(C>=年 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=年 AND C<O,C,O,7,1),COLORRED;
STICKLINE(C>=年 AND C<O,O,H,0,0),COLORRED;
STICKLINE(C>=年 AND C<O,C,L,0,0),COLORRED;
STICKLINE(C<年 AND C>O,C,O,7,1),COLORFFFF00;
STICKLINE(C<年 AND C<=O,C,O,7,1),COLORFFFF00;
STICKLINE(C<年 AND C<=O,H,L,0,1),COLORFFFF00;
STICKLINE(C<年 AND C>O,C,H,0,1),COLORFFFF00;
STICKLINE(C<年 AND C>O,O,L,0,1),COLORFFFF00;
S:=MA(VOL,5)/MA(VOL,60),COLORRED,,LINETHICK2;
A:=MA(S,5),COLORGREEN,,LINETHICK2;
BIAS:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
F:=MA(S,121);
RSV:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;
K:=SMA(RSV,15,1);
D:=SMA(K,15,1);
J:=3*K-2*D;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH+0.05,'逃頂'),COLORYELLOW ;
DRAWTEXT(CROSS(RSI,11) , LOW-0.05,'低吸'),COLORRED ;
MID := MA(CLOSE,26);
UPPER:= MID + 2*STD(CLOSE,26);
LOWER:= MID - 2*STD(CLOSE,26);
S1:=IF((J<11 AND BIAS>-11 AND CROSS( S,F) AND (S-F)>0.010),2,0),STICK,LINETHICK3,COLORGREEN;
DRAWTEXT(S1=2,LOW-0.05,'關 ▲注 '), COLORBLUE;
DRAWICON( FILTER(CROSS(S,A) AND A<0.5 AND J<20,13),LOW,1 );
MA3:MA(CLOSE,3),COLORFFFFFF,LINETHICK1;
MA8:MA(CLOSE,8),COLOR00FFFF,LINETHICK1;
MA1000:MA(CLOSE,1000),COLORF00FF0,LINETHICK1;
MA2000:MA(CLOSE,2000),COLOR00FF00,LINETHICK1;
MA2500:MA(CLOSE,2500),COLOR00FFFF,LINETHICK1;
ANGEL:EMA(C,2),COLOR000000;
DEVIL:EMA(SLOPE(C,21)*20+C,42),POINTDOT,COLOR000000;
BUY2:=CROSS(ANGEL,DEVIL);
SEL:=CROSS(DEVIL,ANGEL);
DRAWTEXT(BUY2,LOW*0.98,'A買'),COLORF00FF0,LINETHICK2;
DRAWTEXT(SEL,HIGH*1.02,'V賣'),COLOR00FF00,LINETHICK2;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),COLORFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),COLORFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),COLORFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),COLORFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),COLORFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),COLORFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),COLORFFFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,9,0),COLOR070084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),COLOR0000A3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),COLOR0000B7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),COLOR0000CD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),COLOR0000E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),COLOR0754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),COLOR076EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),COLOR077BF3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),COLOR0726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),COLOR0726CA;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),COLORDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),COLORDE9100;

通達信紅劍核心主圖BS買賣指標公式實例圖解:

通達信紅劍核心主圖BS買賣指標公式

通達信紅劍核心主圖BS買賣指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
欧人与动牲交a欧美精品