正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

通達信大好河山底部抄底指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 超買超賣
  • 畫線方法: 副圖
  • 日期:2023-11-20 來源:互聯網
通達信指標公式源碼介紹:

通達信大好河山底部抄底指標公式:

VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
VAR11:=EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;
STICKLINE(VAR11>0,0,VAR11,6,1) COLOR0000FF;
火焰:VAR11,COLORFFFFFF;
火焰山:=IF(VAR11>100,100,VAR11);
{火焰山:火,COLORFFFFFF;}
火焰山A:IF(火焰山>=99.8,火焰山,DRAWNULL),LINETHICK3,COLORGREEN;
火焰山買:IF(火焰山>=99.8,90,60),COLORFF9900,NODRAW;
STICKLINE(火焰山>99.8 AND REF(火焰山,1)<99.8,70,90,1,0),COLORFF9900;
ARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
ARD:=EMA(IF(C< EMA(C,250),ARC*1000,ARC*10),3);
ARE:=EMA(IF(L<=LLV(L,30),ARD/2+HHV(ARD,30),0),3)/618,COLORFF8800;
太:=IF(ARE>100,100,ARE);
太行山:=太,COLORFF8800,LINETHICK2;
太行山買:IF(太行山>=99.8,60,40),COLOR00FFFF,NODRAW;
STICKLINE(太行山>99.8 AND REF(太行山,1)<99.8,60,40,1,0),COLOR00FFFF;
VAR220:=REF(LOW,1);
VAR23:=((SMA(ABS((LOW - VAR220)),3,1) / SMA(MAX((LOW - VAR220),0),3,1)) * 100);
VAR24:=EMA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);
VAR25:=LLV(LOW,38);
VAR26:=HHV(VAR24,38);
VAR27:=IF(LLV(LOW,90),1,0);
王:=((EMA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27),COLORRED,NODRAW;
長白山:=王;
長白山買:IF(長白山>=99.8,12,30),COLORFF00FF,NODRAW;
STICKLINE(長白山>99.8 AND REF(長白山,1)<99.8,30,12,1,0),COLORFF00FF;
AVAR2:=REF(LOW,1);
AVAR3:=SMA(ABS(LOW-AVAR2),3,1)/SMA(MAX(LOW-AVAR2,0),3,1)*100;
AVAR4:=EMA(IF(CLOSE*1.3,AVAR3*10,AVAR3/10),3);
AVAR5:=LLV(LOW,13);
AVAR6:=HHV(AVAR4,13);
AVAR7:=IF(MA(CLOSE,34),1,0);
AVAR8:=EMA(IF(LOW<=AVAR5,(AVAR4+AVAR6*2)/2,0),3)/618*AVAR7;
AVAR9:=IF(AVAR8>100,100,AVAR8);
五臺山:=AVAR9;
五臺山買:IF(五臺山>=99.8,8,-10),COLOR00AAFF,NODRAW;
STICKLINE(五臺山>99.8 AND REF(五臺山,1)<99.8,-10,8,1,0),COLOR00AAFF;
啟動點:100,POINTDOT,COLORGREEN;

通達信大好河山底部抄底指標公式實例圖解:

通達信大好河山底部抄底指標公式

通達信大好河山底部抄底指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
欧人与动牲交a欧美精品