正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 同花順指標公式 > 正文

同花順笑到最后買入賣出波段買賣指標公式

同花順指標公式源碼概況:
  • 指標類別: 同花順指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 趨勢
  • 畫線方法: 副圖
  • 日期:2021-01-19 來源:互聯網
同花順指標公式源碼介紹:

同花順笑到最后買入賣出波段買賣指標公式:

N:=9;
VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
個股:=EMA(SUM(VAR1,20),5);
大盤:=EMA(SUM(VAR2,20),5);
領漲:=(個股-大盤)>=0;
Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
Var4:=SMA(Var3,72,1);
Var5:=SMA(Var4,34,1);
中線趨勢:=3*Var4-2*Var5;
中線趨勢升:=(中線趨勢-REF(中線趨勢,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
STICKLINE(均五升 AND 均十升 AND 中線趨勢升,0+0.5,0-0.5,6,1),colorffff00,linethick4;
強勢:IF(均五升 AND 均十升 AND 中線趨勢升 AND 領漲,4,0),colorff99ff;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,n);
VAR8:=HHV(H,n);
操作:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,linethick0,colorred;
趨勢:EMA(0.618*REF(操作,1)+0.382*操作,3),colorffff00,linethick2;
STICKLINE(操作>趨勢 AND 操作>=REF(操作,1),操作+5,趨勢-1,3.5,0),colorred,linethick2;
STICKLINE(操作>=趨勢,趨勢,趨勢,3.5,0),coloryellow,linethick2;
STICKLINE(操作<趨勢,趨勢+0.5,趨勢-0.5,3.5,0),colorffff00,linethick2;
STICKLINE(強勢=4,操作+6,趨勢-1,4,0),colorff99ff;
強弱界:0,colorffff00;
STICKLINE(操作>=趨勢 AND 均五升 AND 均十升 AND 中線趨勢升,趨勢-3,趨勢-7,4,0),color64A0E6;
運動:=IF(操作>=趨勢 AND 均五升 AND 均十升 AND 中線趨勢升 AND 趨勢<0,1,0);
買進:IF(運動=1 AND COUNT(運動=1,5)=1,8,0),colorred,linethick1;
DRAWTEXT(買進=8,操作,'買進'),colorcc33cc;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖離:=MA(BIAS,3);
準備:STICKLINE(乖離<-6 AND 乖離>=-12,-6,0,6,1 ),COLOR33ffcc;
抄底一:IF(乖離<-12 AND 乖離>=-18,-12,0),COLOR33cccc,STICK;
STICKLINE(乖離<-12 AND 乖離>=-18,-12,0,6,0) ,COLOR33cccc;
抄底二:IF(乖離<-18,-18,0),COLOR3399cc,STICK;
STICKLINE(乖離<-18,-18,0,6 ,0) ,COLOR3399cc;
抄底:IF(買進=8 AND COUNT(乖離<-12,10)>=1,10,0),linethick0,colorred;
STICKLINE(抄底=10,10,0,10,1),colorred;
DRAWTEXT(抄底=10,10,'←抄底'),color00ff00;
DRAWTEXT(CROSS(操作,趨勢) AND (操作>-30),操作,'買入'),colorred;
DRAWTEXT(CROSS(趨勢,操作) AND (操作>-20),操作,'賣出' ),Color00FF00;

同花順笑到最后買入賣出波段買賣指標公式實例圖解:

同花順笑到最后買入賣出波段買賣指標公式

同花順笑到最后買入賣出波段買賣指標公式

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
欧人与动牲交a欧美精品